1

Тема: Не работает!

Вечер добрый! У меня Broadlink RM Pro +  V1.1  Вечером работал а утром уже нет! Индикатор питания и WIFI не горит и не мигает на кнопку reset не реагирует ! Питание от адаптера идет  ! Помогите его реанимировать !!?

2

Re: Не работает!

Я думаю, что слетела прошивка. У меня тоже есть экземпляр RM Pro + V1.1 с такими же симптомами. Восстановить не получилось, после прошивки перестал шиться программатором. Возможно дело в прошивки, т.к. ее я скачал тут.
Зато получилось восстановить два управляющих блока S1. Прошивки для них выкачал из рабочего образца.
Прилагаю фото с программатором.
http://forum.broadlink.ru/img/posts/broadlink-s1-proshivka/broadlink-s1-proshivka.jpg
http://forum.broadlink.ru/img/posts/broadlink-s1-proshivka/broadlink-s1-proshivka1.jpg

3

Re: Не работает!

Спасибо! Буду пробовать лечить !

4

Re: Не работает!

Admin пишет:

Зато получилось восстановить два управляющих блока S1. Прошивки для них выкачал из рабочего образца.
Прилагаю фото с программатором.

Расскажите, пожалуйста подробнее о прошивке. Подключение только по двум проводам и программатор SWD подойдёт?
Что ещё нужно знать для прошивки?
Сегодня было кратковременное отключение электричества, теперь S1 мёртв, очень похоже на то, что тоже слетела прошивка... Индикаторы не работают, но динамик очень, очень тихо попискивает время от времени.

5

Re: Не работает!

Я уже не помню ничего, к сожалению. Программатор брал на время. Если у вас есть программатор, то напишите мне в личку, я вам скину прошивку.

6 (12-08-2019 17:43:13 отредактировано taras)

Re: Не работает!

Спасибо больше что натолкнули на способ решения! Я с именно с этими программаторами дела не имел, почитаю на днях о них, наверно закажу подобный недорогой программатор и попробую заняться восстановлением прибора. Если что, с удовольствием обращусь за прошивкой!